•  Previous
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 10
  • Next 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mausFeedback, Bugs und Typos
#61
(04-18-2022, 06:17 AM)Lava Wrote: Nanawatzin - but you made a new installation and it works now?

Nah, I gave up. xD I mean, I still do not know which classsic cRPG I want to replay, with mods and such, so now I'm trying out Icewind Dale: Enchanced Edition, once more. It was fun (previously, with your NPC mods), and I guess now it should be as well. :3 Wanted to check your 'newest', at least for me, mods.
#62
To play SotSC make sure you:
- have legal copy of BGEE, updated the newest version (v2.5 or v2.6 - both should be fine)
- are using modmerge or DLC merger if you're playing on Steam and you have bought Siege of Dragonspear
- are suing the most recent version of SotSC
- are using the language you installed the mod on (when installing the first mod WeiDU will ask you on what version you're going to play)

I always recommend using it along with SoD - that way you'll get more content (there is an additional SoD quest and a new merchant).

Make sure the game is not running when you're installing / merging stuff and never install modmerge / DLC merger AFTER mods, you need to merge the game first, then install the mods.
#63
Okay, I just reinstalled everything, used the modemerge nad then installed SotSC first. This game game launched. Now I will go and install other mods. :3
#64
Make sure other mods don't override SotSC changes. I think Dark Horizons uses the override method and can break my mod if installed in this order.
#65
I guess this item was added by your mod. There's a typo in the word 'priestess' -  misspelled as 'priestress'.  Rolleyes

[Image: QMO3paR.png]

EDIT:

I love sharks, I like this sword. Is it possible to transfer it somehow to BG2:EE later on?
#66
Thanks!

As for taking it to BG2EE, nope, sorry. Plus, it wouldn't be very useful considering you can get way more powerful items quite soon in BG2EE.
#67
*shows up wearing a trench coat and sunglasses*

Psst, so I heard you want to hear how to smuggle items between games in EET using the stash it away somewhere then go back to it after you get to Waukeen's Promenade trick...
#68
Ah, right... it's even easier if you get the hideout I added to the game. So yep, in EET it's possible, but not if you're playing separate installs of BG1EE and BG2EE.
Good catch / idea - Graion Dilach Smile
#69
Hello thank you for making this mod.  I am having a lot fun with it. I encountered a game breaking bug perhaps.  What there is no entrance to the Nashkill iron mine.  No matter how hard I look like her sir there is no actual transition or entrance point.  Did I miss something or is this an actual bug?  I do not have any other mods that could possibly do this.
#70
The original mine? There's nothing the mod changes that part of the game.
Have you talked to Emerson? He's standing near the mine entrance and you need to talk to him and get his permission first Smile
#71
(05-10-2022, 01:45 PM)Lava Wrote: The original mine? There's nothing the mod changes that part of the game.
Have you talked to Emerson? He's standing near the mine entrance and you need to talk to him and get his permission first Smile

Yes I talked to him before and afterwards but it made no difference. I checked all my mods and didn't find anything that could do it. I loaded one of my backups before I ever entered the area, and went in and talked with him and was able to get into the mine that time.  So whatever the problem was it seems to have resolved itself. The only thing I did differently between the first time I was there and when I tried it again was I had cleared the entire map before trying to enter the mine, whereas the second time I went straight to the mine entrance.
#72
I suppose it was just some random bug in the original game, for some reason the variable that should be set by the talk with Emerson just didn't set right.
Enjoy the rest of your game Smile
#73
Often a non-empty action queue prevents the setting of variables. Especially in EE-versions. This is often solved by replaying the scene and being cautious to settle the group before talking to someone.
#74
I just tried to install SotSC v6.6 on EET, and I got this error:

ERROR: Failure("Unknown function: EET_PLATFORM_CONVERSION")

Glancing at the .tp2 file, I see it INCLUDES a functions .tpa file, and then tries "LAF EET_PLATFORM_CONVERSION" ... but when I looked at the functions file, there is no such function there.

Maybe it was removed by mistake? Is this on Github or something, can I check an older version of the mod to see if the function is there?

Thanks!

EDIT - I guess it is because I am using an unholy mix of EET v12 and EET v13, which I am trying to install on an iOS version of BG2EE (so still 2.5, so cannot use the normal EET v13). But it seems that only EET v13 is compatible with SotSC Sad That may be a dealbreaker for me.

I will try to patch some more of the EET v13 changes back into my mutant v12 version and see if it lets me install SotSC.
#75
It was K4thos who implemented EET compatibility and I think he said it will require the updated version of EET (I guess he meant v13 considering the problems you're having).
  


Forum Jump:


Users browsing this thread:
2 Guest(s)

Feedback, Bugs und Typos00