Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
EndarireQuayle and EET
#1
Greetings!

Quayle Redone seems done, but is it EET compatible?  The documentation wasn't clear.

Thankee!
#2
I said so many times that I moved all my mods here. Plus, if you use EET tag on my website, you will see Quayle is not listed.
Quayle does not have EET compatibility and that is why it's not mentioned in the readme. If it was provided, it would be there.

Furthermore, the mod has it's own forums here. I moved the thread. It's been stated in a separate thread that Quayle BG2 is Quayle ReDone, the name was changed.
#3
Lava
Apologies for again bugging you about this.  I also thank you for your specificity and clarity regarding which mods of yours are EET compatible.  Some other authors have been less distinct.  I also wasn't sure if the version I found on SHS was the most recent one.  (It seemingly wasn't.)
#4
Because I do not enjoy EET myself, whenever such compatibility is added, it's someone else helping with it, thus there will be some credits in the readme (in the credits section or in the one where I include changes between versions). If there is nothing about EET in the readme, that means the compatibility wasn't applied yet and it will be probably added later.
  


Forum Jump:


Users browsing this thread:
1 Guest(s)

Quayle and EET00