Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ofeliaWilson bugs
Hey Lava!

I've been playing with Wilson for a while and just loving it! 
But then today I decided to reinstall Skie mod (Skie - The Cost of One Girls Soul v5.01) cause I had old version
After that Wilson isn't installing with error, providing debug file - file hosting
Could you please help? 

Compiling 11 dialogue files ...
ERROR: No translation provided for @297
ERROR: parsing [tb#_compile_eval_buffer/WilsonChronicles/d/wilsonj.d]: Not_found
ERROR: compiling [WilsonChronicles/d/wilsonj.d]!
Stopping installation because of error.

ERROR Installing [Wilson Chronicles - expansion for our favorite bear companion], rolling back to previous state
Will uninstall 126 files for [WILSONCHRONICLES/WILSONCHRONICLES.TP2] component 0.
Uninstalled    126 files for [WILSONCHRONICLES/WILSONCHRONICLES.TP2] component 0.
ERROR: Not_found
Please make a backup of the file: SETUP-WILSONCHRONICLES.DEBUG and look for support at: Lava Del'Vortel
I am unsure what to tell you because I just installed Skie: The Cost and then tried to install Wilson and everything went fine. Is there any chance you merged some different folders of Wilson? The line that is missing in your game was added later, I think, but it is there and it installed on my game. Could you try redownloading Wilson Chronicles from WM and try to install it again?
I've just done it and it worked!
thank you a lot!
No problem! Cheers!

Forum Jump:

Users browsing this thread:
1 Guest(s)

Wilson bugs00